Basic Resist Issue.

Report here any bug you find on the TestServer.
Please keep it limited to bugs that ONLY occur on the TestServer after a patch. Bugs that happens in both Test & Main Server must be reported in the classic Bug Report forum.
Big
Posts: 167
Joined: Thu Jan 04, 2018 6:10 pm

Basic Resist Issue.

Postby Big » Fri Jan 19, 2018 5:00 pm

I tested many times BR hits and it work at same dmg on G4 "red br from symbol" without any blue BR rare.
Got same damage and proportion to basic ressit as G10 blue and g4 red from symbol.
Tested 4 minutes and it always hit 15k br hit per FB without blue BR rare.
And tested on G10 blue BR and still doing same damage of BR hit, 15k and still hitting once.

maybe its buged?

User avatar
bminickw
Posts: 1003
Joined: Fri Jun 14, 2013 9:27 pm

Re: Basic Resist Issue.

Postby bminickw » Fri Jan 19, 2018 5:16 pm

Big wrote:I tested many times BR hits and it work at same dmg on G4 "red br from symbol" without any blue BR rare.
Got same damage and proportion to basic ressit as G10 blue and g4 red from symbol.
Tested 4 minutes and it always hit 15k br hit per FB without blue BR rare.
And tested on G10 blue BR and still doing same damage of BR hit, 15k and still hitting once.

maybe its buged?


I bet the beta server is still bugged. It should be fixed on the live server.
Streaming Dragon Raja Gameplay -- https://www.twitch.tv/bminickwtv

User avatar
GMSignPainter
Site Admin
Posts: 2543
Joined: Fri Oct 09, 2009 10:18 pm
Location: Lyon - France
Contact:

Re: Basic Resist Issue.

Postby GMSignPainter » Fri Jan 19, 2018 7:17 pm

Yes, the fix was only deployed on the live Server.


Return to “[Beta] Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest