server working lag, also many disconected

Are you having trouble launching the game or any other non-ingame related issues? Post them here to get help.
Metalarg
Posts: 419
Joined: Tue Nov 10, 2015 8:25 pm

server working lag, also many disconected

Postby Metalarg » Wed May 11, 2016 7:30 pm

i am having this problem, my group of friends are having the same, also we note that ping of the server increase in some intervals, it is possible a problem with the server?

User avatar
GMSignPainter
Site Admin
Posts: 2428
Joined: Fri Oct 09, 2009 10:18 pm
Location: Lyon - France
Contact:

Re: server working lag, also many disconected

Postby GMSignPainter » Thu May 12, 2016 12:21 am

Server seems fine. Could be due to bad routing between Server and where you live. If that's the case, nothing we can do about it.

Metalarg
Posts: 419
Joined: Tue Nov 10, 2015 8:25 pm

Re: server working lag, also many disconected

Postby Metalarg » Thu May 12, 2016 2:33 am

ok then, is that, couse my friends and i live in same country and same state.

ty for the answer !!!

ArabianArrow
Posts: 1981
Joined: Thu Nov 12, 2009 12:44 am

Re: server working lag, also many disconected

Postby ArabianArrow » Fri May 13, 2016 4:51 am

Server has more lag than usual for me as well, as well as others in my area who have different ISPs. Our ping has more than doubled T_T

Edit: ping is back to normal now. The lag seems to come during mazes and wars.

User avatar
GMSignPainter
Site Admin
Posts: 2428
Joined: Fri Oct 09, 2009 10:18 pm
Location: Lyon - France
Contact:

Re: server working lag, also many disconected

Postby GMSignPainter » Fri May 13, 2016 8:53 am

ArabianArrow wrote:Server has more lag than usual for me as well, as well as others in my area who have different ISPs. Our ping has more than doubled T_T

Edit: ping is back to normal now. The lag seems to come during mazes and wars.

Ok, I'll still have a look at it then. You don't live far from server from what I know so you shouldn't have issues.

ArabianArrow
Posts: 1981
Joined: Thu Nov 12, 2009 12:44 am

Re: server working lag, also many disconected

Postby ArabianArrow » Fri May 13, 2016 6:57 pm

Yeah that's what I find strange. Maybe restarting the server for maintenance would help :?


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron